Menu
Segítség!...Nem indul!
Csak bátran... ha nem indul valami, csak írj és megpróbálunk segíteni!
Hozzászólás küldése
Hozzászólás küldéséhez be kell jelentkezni.
Hozzászólások: 1864
ichigo23619 avatar
12 napja | 2020. 09. 17. 18:08:44
#
az egér probléma megoldva.
innen kell leszedni a szoftvert az aula cuccokhoz.
https://aulagaming.eu/en-us/equipments
kiválasztjátok a cuccot amitek van, és jobb oldalt lesz a szoftver letöltése.

a genius scorpion k10 emnek a szoftvere még mindig nem látja a bill-t.
már jeleztem a geniusnak efelől hátha csak a smart genius szoftvert cseszték el.
ddkk22 avatar
14 napja | 2020. 09. 15. 21:08:35
#
Sziasztok.
Vettem egy LG 65UM7450PLA tvt. Az lenne a gond hogy előtte egy LG 49UM7400PLB tv volt második monitorként hdmi 2.0 kábelel és tudta a 4k 60hz viszont ugyan azzal a kábelel az új tv 4k 30hz tud csak. Ha rárakom a 60hz-re elmentem vissza ugrik 30hz-re. Mi lehet a gond? Most monitorként LG 43UM7100PLB tvt használok. Előtte monitort használtam. Lehet hogy ezért nem tudom 60hz használni mert 2 tvt használok monitort ként?
cseszka avatar
12 napja | 2020. 09. 17. 20:24:50
#
@ddkk22: Mind 2 TV tud 60hz-et ami most rávan kötve?Ill elötte mikor irtad h ment akkor egy monitor volt,meg egy tv,azok is tudták a 60hz-et?Ha csak egyik tudja akkor lehet az a gond.Próbáld meg a képernyö beállitásoknál a legördülö menü alapbol az "ezen megjelenitö kiterjesztése" kell hogy legyen.Ott tedd át a "megjelenités kizárólag:1 vagy 2 re,attol függ meik a 65" tv.Ilyenkor csak az adott kijelzön lesz minden,másik alvó módba lép,de legalább kitudod próbálni külön külön tudja e a 60hz-et.
ddkk22 avatar
10 napja | 2020. 09. 19. 11:52:47
#
@cseszka: Már jó. Se hogy se volt jó. Úgy oldódott meg hogy utolsó probálkozásba megcseréltem a 2 kábelt egyik hdmi 2.1 a másik 2.0, és úgy tudta a nagy tv is 60hz-et, utána vissza cseréltem és azóta megy a nagy tv a 2.0-ás kábellel is 60hz-en. Fogalmam sincs miért nem ment a kábel csere előtt.
ichigo23619 avatar
15 napja | 2020. 09. 14. 23:48:17
#
Sziasztok!
valakinek volt már olyan gondja win10 alatt hogy nem érzékeli a bill vagy egér gyári szoftvere a cuccot?

van egy genius scorpion k10 bill em és egy aula ghost shark lite egerem.
és egyiket sem látja a saját gyári szoftvere.
nagyon van egy olyan érzésem hogy valszeg a win10 emnél valami megkurvult már megint.

most jelenleg épp engedem fel a winfos frissítést hátha segít valamit, de nagyon reinstall szaga van ennek az egésznek.
no avatar
22 napja | 2020. 09. 07. 14:32:13
#
Hello!
Uplay-en megvan nekem a Tom Clancy's The Division játék, amit még tegnap töltöttem le és bár tegnap hibátlanul ment, ma nem akar elindulni a játék, belép, előhozza a figyelmeztetést az epilepsziában szenvedőknek, majd kilép magától és ugyan ez játszódik le újra és újra.

Valami javaslat? :(
no avatar
28 napja | 2020. 09. 02. 00:01:19
#
Sziasztok
Tudnáttok segiteni
Letoltottem a Need for Speed heat-ott és egyattalan nem indul
Kettszer ra kattintok es csak tolt de semmi hibbat nem dobb ki probaltam ujjra telepiteni es akkor se jo
Valaki valami jo tanacs??
A laptopott most vettem
A fifa 20 megy rajta de a Need for Speed haet meg csak teker es nem jonn ki semmi hogy hibbas volna
Leci segit settek :)
gerzson95 avatar
28 napja | 2020. 09. 02. 04:00:19
#
@Patrik67: Tört verzió? Ha igen akkor az asztalon lévő ikonra klikkelj a jobb egérgombal és válaszd ki a legördülő opciók közül a "futtatás rendszergazdaként".
no avatar
27 napja | 2020. 09. 02. 09:47:39
#
@gerzson95: Probaltam már nem mükodik
no avatar
5 hónapja | 2020. 04. 14. 19:47:57
#
Sziasztok!
A Uplay-el lenne problémám.
Megvan az AC II és az AC IV BF, feltelepítve mindkettő, viszont egyik sem megy.
AC II elindul, bejön a logó és a "Press enter", de hiába nyomok entert, nem érzékel semmit és az egeret sem.
AC IV BF el sem indul. Akárhogy inditom el (rendszergazda/könyvtárból/nvidiából/uplayből), mindig csak a uplay-t hozza fel, és a játlkrol semmit. Még a feladatkezelő sem jelez semmit.
(nem a konfig erősségével van baj)
Esetleg valakinek lenne tippje, mi lehet a probléma?
Előre is köszi a válaszokat! :)
gyuszi17 avatar
5 hónapja | 2020. 04. 11. 14:22:02
#
Sziasztok. Olyan probléma akadt, hogy egy acer nitro 5 laptopon( ryzen 5, gtx1050 Ti) nem indul el videókártya. 43as hibakódot írja ki mindi. Szoftver gond lehet?
Megaisten avatar
5 hónapja | 2020. 04. 11. 15:52:22
#
@gyuszi17: Ez a hiba akkor fordul elő, amikor a grafikus eszközillesztő értesíti a Windows rendszert arról, hogy az eszköz nem működik megfelelően. Ez jelentheti azt, hogy hardverprobléma merült fel az eszközzel kapcsolatban, vagy hogy az illesztőprogram vagy illesztőszoftver hibás. A hiba javításához próbáld meg a következőket:
Az eszközillesztő frissítése
Az illesztőprogram visszaállítása
Az illesztőprogram eltávolítása és újratelepítése. de trobáld meg a régebbi vidi illesztövel is mert az ujjabbig nem jó de az alaplapi illesztöt is ragd fel. De lehet hogy utal a 43-as az usb is hibára is. Nézd ell ha helyes irásom rossz mert telorol irok.
gyuszi17 avatar
5 hónapja | 2020. 04. 11. 20:45:29
#
@Megaisten: Ez a gond hogy megvolt már, kb 10x is. 2 napos laptop nem hiszem, hogy a vga hibás lenne.
zsolo avatar
5 hónapja | 2020. 04. 11. 20:54:59
#
@gyuszi17: Vidd vissza akkor ahol vetted!
no avatar
5 hónapja | 2020. 04. 09. 18:28:00
#
Sziasztok nekem az lenne a problémám hogy a rainbow six siege nem akar elindulni mert azt írja ki hogy nem a található MSVCP140.dll eddig jó volt de amikor utána letöltöttem a windows 10 és utána írta ki ezt.Mit kéne csinálnom?
Andor1997 avatar
5 hónapja | 2020. 04. 09. 18:48:24
#
@Zozi2002: Letöltöd,kicsomagolod majd az install_all-ra mész és megvárod míg végez,ezt a megjelenő ablakban figyelemmel követheted!
https://www.techpowerup.com/download/…ll-in-one/
sokeszter avatar
10 hónapja | 2019. 11. 17. 15:15:05
#
Star Wars The Force Unleashed 2

Hali, már régebben megvettem valamelyik boltban cd-n, játszottam is vele, most újra akartam vele játszani, fel is telepítettem, el indul, a menü müködik rendesen,de mikor indul a játék az elején lefagy, és kidob. Nem tudom mi lehet a baj. Sajna kódot nem kaptam hozzá, mert gondoltam a steam-ről letöltöm, hátha úgy jó lesz. probléma lehet az is hogy még a játék telepítése előtt egy ilyen ablakot dob fel: C:\LEGAL\GTOUHU.rtf doesent exist! De ezt miért csinálja? Régebben ilyen nem volt. Valaki segítsen légyszí ! Köszi előre is.
no avatar
11 hónapja | 2019. 10. 25. 23:14:25
#
Sziasztok!
nekem az lenne a problémám, hogy a division játék full pack-ját megvettem steamon és amikor átdob uplay re két ablakot dob ki és a játék nem jön be.
egyik ablakon az van írva "This will bind the following products to your ubisoft account, nevem/e-mailem és ezek alatt felsorolva 5 db dlc neve"
másik ablak:"There was a problem authenticating the owership of this product. Please contact customer support if you need help in sloving this problem."
gépemmel nemhiszem hogy gond lenne...:
-cpu ryzen 7 3700x
-alaplap asus rog strix x570 gaming-f
-gpu 2070S
-ram 2x8 patriot viper cl16 3600 mhz 1,2v
MariusHuN avatar
1 éve | 2019. 09. 03. 14:01:34
#
Aki tud az segítsen az uplay folyamatosan a javító csomagokat tölti le felé de ha az sikerül akkor azt irja megszakadt a kapcsolat
no avatar
1 éve | 2019. 08. 20. 23:50:42
#
Közben most olvasom, hogy eltávolították a Steam-ről, mert lejártak a benne lévő autók és zenék meg mit tudom én miknek a licenszei?Akkor most mi van?De közben töltöm le?
no avatar
1 éve | 2019. 08. 14. 23:37:17
#
Hát én nagyon bátor voltam , írtam de a kisgörcs nem segített.
Benee72 avatar
1 éve | 2019. 08. 15. 10:32:19
#
@Dpoci: kisgörcs: Fájlok ellenőrzése-Játék újra telepítése-Windows újra telepítése. Nem sok lehetőség lehet ha megvan a megfelelő gép hozzá... bár fogalmam sincs mekkora a gépigénye... :)
no avatar
1 éve | 2019. 08. 19. 01:43:17
#
@Benee72: Eddig ment már nem megy.220-260 fps volt kb. amíg futott.
no avatar
1 éve | 2019. 08. 04. 11:12:06
#
Hali! Valamiért nem indul a Steamen a GRID 2 -m.Másnak megy ?Kb. 5 másodpercenként indítja automatikusan, de mindig az elejétől kezdi.
no avatar
1 éve | 2019. 07. 26. 16:22:42
#
Sziasztok!
Két hete olyan problémába futottam bele hogy a Rainbow Six Siege nevű játék, hol elindul, hol nem. Amikor nem akkor Feladatkezelőben csak a Részleteknél találom meg az alkalmazást, beakadt 140,6 mb Ram használattal. Van hogy csak 10, 15 inditásra indult. A gép: Gigabyte Aorus Elite B450 lap, Ryzen 2600x, 16 GB HyperX Predator 3200MHZ Ram, GB GTX970 4GB Videókártya. 2 hónapja került összerakásra. 2 héttel ezelőttig semmi ilyen probléma nem volt, illetve semmilyen más játékkal sincs gond amivel játszom(Ghost Recon, Division 2, NBA,F1 Snooker 2019 változatai)
Ami próbálva lett:
-Windows 10 telepítés többször, többféle verzió (originál, nem mókolt veziók)
-Mindig legfrissebb driverek mind videókártya, mind alaplap stb.
-MemTestet futtattam
-Sata csatlakozások kevergetése
-Feleslegesnek itélt háttérfolyamatok kikapcsolása(EDGE, Store, Runtime Broker ,Skype automatikusan indulóit)

Valakinek esetleg még egyéb ötlet?

Előre is köszönöm
SuperPuma avatar
1 éve | 2019. 07. 27. 21:01:10
#
@MrBruceD: Őszintén ez jellemzi az utóbbi 5 évben az Ubisoft minőségét. Próbáld meg esetleg magasra, vagy valós idejűre állítani a prioritást
Van Helsing 25 avatar
1 éve | 2019. 04. 21. 23:25:57
#
sziasztok

tudja valaki hogy az msi gaming app miért nem működik feltelepitem es azt irja hogy a platform nem tamogatott

az msi oldalán nem lehet letolteni a legújabb verziót
no avatar
1 éve | 2019. 02. 01. 17:32:35
#
Sziasztok.
A számítógépem újra indul magától, mi lehet a hiba? Interneten próbáltam útána nézni de mindenhol mást írnak már mindent próbáltam amit találtam?!
Ezzel a hibával áll le az eseménynapló szerint.

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power

[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 3

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2019-02-01T11:59:53.290483100Z

EventRecordID 1483

Correlation

- Execution

[ ProcessID] 4

[ ThreadID] 8

Channel System

Computer Krisz

- Security

[ UserID] S-1-5-18

- EventData

BugcheckCode 0

BugcheckParameter1 0x0

BugcheckParameter2 0x0

BugcheckParameter3 0x0

BugcheckParameter4 0x0

SleepInProgress 6

PowerButtonTimestamp 0

BootAppStatus 3221226513

A gépben egy fx-8120 as proci van.

gigabyte ga-970a-ud3 rev:3.0 alaplap

12gb ddr3 ram

Asus strix 960 2gb oc vidi kari

És egy 600w táp.
FDave94 avatar
1 éve | 2019. 01. 23. 00:06:40
#
Telepítettem a laposomra a Bioshock remastered-et (tört verzió), és az indítás után a következő hibaüzenetet kaptam: Az alklamazás nem tudott megfelelően elindulni blablabla. ..0xc000007b. Ismerős valakinek a hibakód? Tudtatok ezzel kezdeni valamit? Olvastam, hogy az lehet neki a gond, hogy véletlenül feltelepültek a 64 bites win10-emre 32 bites Microsoft Visual c + + -ok, letöröltem az összes ilyet de utána sem indult a játék.
Andor1997 avatar
1 éve | 2019. 01. 23. 00:55:51
#
@FDave94: Nos ilyenkor érdemes mind törölni ,vagy javítani ,aminél lehet.Egyébként elvileg nem kellene ,hogy baj legyen,úgy is csak azt használja ,ami neki kell.
FDave94 avatar
1 éve | 2019. 01. 23. 01:10:53
#
@Andor1997: Köszi, de miért van az, hogy csak ennél a játéknál, kapom ezt a hibaüzenetet. Nem lehet, hogy maga a telepítő a ludas?
Andor1997 avatar
1 éve | 2019. 01. 23. 13:47:10
#
@FDave94: Általában nem.Amikor ez a hibakód jön elő ,akkor a C++ szokott a probléma lenni,anno Win 7 rendszeresen eljátszotta a dolgot és XP is.Ha minden kötél szakad ,akkor telepítsd újra a Windowst ,és akkor garantálom,hogy jó lesz,de ha gondolod ,és időd energiád engedi nézz meg másik telepítőt a játékból,bár a játék attól ugyan az marad ,szóval nem hiszem,hogy azzal lenne a gond.
no avatar
1 éve | 2019. 01. 13. 17:15:49
#
Szeretnék egy olya embert találni aki a Silent Hunter 4-es hez támogatást
nyujtani. Fent van program csak nem tudom elindinatni.
Megfizetem a támogatását.
Köszönöm.

T:3633243 M: 70-3822293
zolcsi86 avatar
1 éve | 2019. 01. 07. 17:49:27
#
Sziasztok!
Miért van az, hogy ha videót nézek a youtube-on, akkor, ha közben megállítom, vagy belehajtok, egy idő után elkezd késni a hang??

Válaszokat előre is köszönöm!!
Van Helsing 25 avatar
1 éve | 2019. 01. 06. 21:15:03
#
sziasztok lenne egy kérdésem hogy ez. it talar magában és mitől van

OEM initialization after microcode loading

debug code 0A

ezt irja a lapom a bios se jön
Puffin avatar
1 éve | 2019. 01. 06. 21:58:12
#
@Van Helsing 25: a memóriákat ellenőrizd! Vedd ki, csak az egyiket vissza aztán fordítva.
Van Helsing 25 avatar
1 éve | 2019. 01. 06. 22:08:33
#
@Puffin: az megvolt ugyan az a hiba most kiszedem a cpu ut es vissza meglatjuk

na megvolt és müködik elindult
ezt miért csinálta vajon?

elöjel: játszottam és elöjöt egy hiba miszerint valami baj van a virtualis memoriával aztán fekete kép nemreagált semmire ujraiditottam és többé nem indult el
no avatar
1 éve | 2018. 12. 27. 13:14:28
#
sziasztok a az 1050ti 4gb videokarimmal probálnék játszani de nem engedi telepíteni az illesztőprogit win 10 nem kompatibilis az a win 10 ezen verziojával már minden lehetséges modszert amit olvastam kipróbálttam de semmit nem enged vmi megoldás valakitől??
xymano avatar
1 éve | 2018. 12. 27. 14:33:57
#
@ityuvagy: Hello
Nekem ezt akkor csinálta mikor újra tettem a win 10et, miután frissitettem a win10 et utána már nem volt gond.
no avatar
1 éve | 2019. 01. 06. 13:56:35
#
@xymano: hello nem ez volt a gondd sajnos a kari hamis volt :(
Andor1997 avatar
1 éve | 2019. 01. 06. 17:07:11
#
@ityuvagy: Honnan szerezted ?
xymano avatar
1 éve | 2019. 01. 06. 20:52:37
#
@ityuvagy: Hogy hogy hamis? Nem 1050ti volt, vagy mi?
no avatar
1 éve | 2019. 01. 07. 12:39:44
#
@xymano: így van ez csak 1 500ti volt és a kialakítása a programozása 1050ti de a memoriája csak 500ti
xymano avatar
1 éve | 2019. 01. 07. 14:54:25
#
@ityuvagy: Hol sikerült ezt megvenni?
Vissza kapod az árát?
Uvcsi avatar
2 éve | 2017. 12. 07. 23:58:46
#
Sziasztok! Nemrég vettünk két gépet, ASUS G752VT és G752VY, egyiken eredeti Win10 van, a másikon nem. A problémánk az, hogy a letöltött, illetve a CD-s játékok nem települnek fel, megállnak kb. 80%-nál, vagy ha fel is mennek, nem indulnak el. (Feladatkezelőben megjelenik a játék.exe, aztán el is tűnik.) Az MMORPG játékok működnek rendesen, azzal nincs gond, pl. WOT.
AMDMonsteR avatar
3 éve | 2017. 07. 01. 01:35:47
#
Sziasztok!
Hardverekhez is beírtam.
Olyan probléma adódott már valakinél, hogy driver install közben "Connection to GPU1 Lost" hibát írt a program?
Nvidia GeForce gtx 1050
Arbalest avatar
3 éve | 2017. 04. 21. 21:16:58
#
Windows 10 Home volt rajta, nem volt jó, a Win 10 Pro sem, csak a Win 7 támogatja.
Nem igazán értem ezt :(
xymano avatar
3 éve | 2017. 04. 21. 20:55:28
#
Tuti win frissítés én is jártam már így
hashimoto avatar
3 éve | 2017. 04. 21. 18:25:47
#
Arbalest: Próbáld meg a Windows frissítéseket letölteni, (tehát legyen a gép up-to-date), és/vagy próbáld meg rendszergazdaként indítani. :D
Arbalest avatar
3 éve | 2017. 04. 20. 17:38:33
#
Sziasztok.
Vettem egy GeForce GTX 1050 ti vga-t, és mikor telepíteni szeretném CD-ről vagy az oldalról letöltött illesztőprogrammal akkor azt írja ki, hogy "az nvidia grafikus illesztőprogram nem kompatibilis a windows ezen verziójával"...

WIN 10 64 bit, mit tudok tenni?
SuperPuma avatar
3 éve | 2017. 04. 18. 19:34:26
#
Agyon tömörített kabinet fájlok hátránya sajnos.
Sicu33 avatar
3 éve | 2017. 04. 18. 19:12:52
#
Igen,3 lemezes verzió.De hol a data.4-et írja hibának,most meg a data.8-at,bár lehet,hogy rossz az olvasó :D Na majd letöltöm,köszi a választ :)
SuperPuma avatar
3 éve | 2017. 04. 18. 18:57:43
#
Ha CD-s változat, akkor lehet nem tudja olvasni már a lemezt az olvasó.
Amúgy meg akkor találkoztam ilyennel, mikor unokatesóm laptopjában tönkrement egy memóriablokk.
Sicu33 avatar
3 éve | 2017. 04. 18. 18:51:11
#
Sziasztok!
Mi lehet a probléma?
www.kepfeltoltes.eu/images/hdd1/2017/04/18/184_rdekes.jpg
A játék eredeti.
SuperPuma avatar
3 éve | 2017. 04. 15. 14:44:01
#
Olyan gondom lenne, hogy múltkor feltelepítettem a Wolfenstein New Order-t. Egészen a mai napig futott szépen. Ma folytatni akartam a játékot, de mindenféle hibaüzenet nélkül kidob.
(Update 1 fent van természetesen Spoiler!
...virágbolti verzió
)
sacpatrik avatar
3 éve | 2017. 01. 11. 17:27:05
#
Csak nekem bolondult meg olyan szinten a Shadowplay ,hogy nem működik. Semmilyen játékban sehol nem jelez még fps-t sem és semmire nem is reagál. Elképesztő,hogy egyszer megy egyszer nem.
(igen minden jól van beállítva)
svayy avatar
3 éve | 2017. 01. 09. 13:37:06
#
Tört, van elég hely, több játéknál. Rendszergazdaként sem megy tovább. (Ezekkel korábban nem volt gond. A forrás ugyanaz.)

Szerk.:

Rákeresve a jelenségre - külföldi fórumokon memória hibát írnak. Jó helyen nézem, ez lehetséges?
xymano avatar
3 éve | 2017. 01. 09. 08:05:43
#
Hello.
Lehet hülyeség de van elég hely a meghajtón ahova telepíteni szeretnél? Egy játéknál csinálja vagy az összesnél? Próbáltad már rendszergazdaként indítani a telepítést? Eredeti vagy tört játék?
svayy avatar
3 éve | 2017. 01. 09. 03:43:41
#
Utóbbi időben játék telepítés során megáll a folyamat "corrupted files" címszó alatt. Az állományok érintetlenek és hiánytalanak tehát nem a fájlokkal van a gond. Mi lehet a probléma forrása?

Köszi.
no avatar
3 éve | 2017. 01. 04. 19:03:00
#
Mai napon lett új gépem, összerakva kaptam meg!
Elkezdtem telepíteni FC3-at (UPLAY), és fel is rakta, de ha rámegyek hogy Play, akkor csak az "indítóképernyő"(black screen és FC3 Logo) jelenik meg!!!
Majd kírja hogy Far Cry 3 működése leállt! Mit kell tenni ilyen esetben??? Pls segítsetek, régi nagy kedvenc játékom és ki szeretném most vinni PC-n is. :) Gépem (Ha fontos lenne): Win7 64bit, i3 6100, Sapphire rx 460 4GB Nitro, HyperX Fury 8GB RAM.
Moon_Breaker avatar
3 éve | 2016. 12. 24. 11:51:16
#
@Katus

Szinte minden mai játék telepítési mappájában van egy almappa amiben a játékhoz tartozó Direct X, Visula C+ installációk vannak, ha azokat rakod fel biztos hogy menni fog a játék egy restart után.

Pl. :

i.imgur.com/Er3bMfm.jpg
Hunork avatar
3 éve | 2016. 12. 24. 11:22:48
#
Katus
1. Biztos, ami biztos, telepítsd a DX-et, és a Visual C+ csomagot (játk telepítési mappájában benne van, de netről is mehet)
2. Nem tudom milyen VGA-d van, de abból is egy driver frissítés (ha nem volt, vagy régen)
3. Találtam pár megoldást, itt vannak, hátha segít: https://www.youtube.com/watch?v=xeUUd…eUUdSzpbOw és http://gamunation.com/error-fixes-for…shing-fix/, itt a #DirectX Dll Error in The Walking Dead: A New Frontier pontot keresd és nézd meg.
no avatar
3 éve | 2016. 12. 24. 10:55:25
#
Sziasztok! A direct X errort mutat, a Walking Dead kapcsán, fogalmam sincs hogyan oldjam meg a problémát, a gép paraméterei elvileg megfelelnek a követelményeknek, ha tud valaki közületek segíteni, nagyon jó lenne. Előre is köszönöm.
no avatar
3 éve | 2016. 12. 23. 13:35:11
#
Sziasztok! Segítséget kérnék, megvan a Grid játék, de kompatibilitási problémára hivatkozva nem indul win 7-en, már próbáltam mindent, de nem megy... (eredeti a win7 és a játék is!) Köszi!
no avatar
3 éve | 2016. 12. 20. 15:04:40
#
Szevasztok! Nem tudom hogy jó helyre írok-e, de van egy Rush Team (Rush Team 2) nevű free Fps játék, ami csak a firefox böngészőn megy, meg az internet exploreren. És firefoxon, mikor belépek az RS főoldalára, nem tudok semmire sem kattintani (kicsit elvan sötétülve a kép,csak a reklám világos), kivéve egy reklámra, ami egy játék, ha jól tudom azoknak a fejlesztőknek a játéka, mind akik a Rush Teamért is felelősek. Nem mintha ez egy annyira jó játék lenne, de nekem nosztalgia, mert 1-2 éve nagyon sokat játsztottunk ezzel suliban! Az internet explorer nekem kizárva, mert nagyon nem szeretem, nem is használtam soha, ott ugyan elindul, de valami Flash frissítését kéri, ami meg is volt, de utána sem ment. Mi lehet a baj a firefoxnál? Letiltottam valamit,??. Kérlek segítsetek! Köszönöm!
OriginalGrandpa avatar
3 éve | 2016. 12. 17. 11:51:14
#
Astroneer, elvileg win7-en is futnia kell.
ddkk22 avatar
3 éve | 2016. 12. 17. 11:48:18
#
OriginalGrandpa

Melyik játékot vetted meg? Mert lehet hogy az a probléma, hogy a játék csak win10-en indul.
OriginalGrandpa avatar
3 éve | 2016. 12. 17. 10:17:02
#
Helló! Vettem egy új játékot steamen, és minden egyes indításnál kiírja, hogy kell a Visual C++ 2015 Runtime. Letöltöttem a játék telepítőjén keresztül, mikor kérte. De csak mindig kéri. Neten azt írták, le kell frissíteni az op. rendszert teljesen, és úgy jó lesz. De a Win7-em nem nagyon akar már frissíteni, hiába találta meg a frissítéseket(még régebben, de nem nagyon frissítgettem). Találtam egy cikket: Spoiler!
http://www.howtogeek.com/255435/how-to-update-windows-7-all-at-once-with-microsofts-convenience-rollup/
, aminek segítségével a Mikrószaft által kiadott update csomaggal lehetne frissíteni. Lehet hétfőn rakok fel Win10-et, ha nem találok megoldást, de ha tudtok segíteni, azt szívesen várom. :)
Hunork avatar
3 éve | 2016. 12. 11. 14:58:32
#
1. Origin uninstall, és kézzel is törölni mindent, ha bent maradt utólag.
2. Gép restart és Origin telepít.
Plusz: jobb klikk / Kompatibilitás mód, hátha segít.

3. Ha nem megy, akkor idézek PH-ról: "Ugyanez volt nálam, az Origin fogadott ezzel. Megoldás amit én tettem: az összes Microsoft Visual C++ cuccot (2005, 2008, 2010) uninstall-már ha egyálltalán persze fent van. Utánna csak ezt szedd le: Microsoft Visual C++2010 Express - ENU Vas újraindít és indult az Originem."
Spacsi avatar
3 éve | 2016. 12. 10. 16:12:24
#
Sziasztok a segítségeteket kérném az ügyben, hogy mikor meg nyitnám az Origin-t ( EA-nek a progija ) akkor azt írja : Az alkalmazás nem tudott megfelelően elindulni (0xc000007b). Arra rá jöttem, hogy a 32bit és a 64bit közötti infó cserében van a hiba (elvileg), már próbáltam mindent kivéve dll helyreállító progikat , véleményeteket és segítségeteket előre is köszönöm, további szép napot.
Puffin avatar
3 éve | 2016. 12. 09. 19:56:07
#
Crytikal: csinálsz egy Windows-os bootolható pendrive-ot és feltelepíted! Hacsak nem Linux-ot akarsz használni! :D
visor261 avatar
3 éve | 2016. 12. 09. 19:53:06
#
Crytikal Ha bekapcsolod a főkapcsolóval általában megtesziSpoiler!
kivéve ha kiír egy parancssort a terminálban mert akkor még fel kell tenni az oprencert amit használni akarsz rajta mert nekem 4/4 laptom így jött be amin linux volt "telepítve"


Lite versions: